Production maintenance for PowerBI and Tableau Connectors for Monday
Complete·Under maintenance·Sep 2, 3:00 PM - 5:00 PM

The scheduled maintenance has been completed.

Tue, Sep 2, 2025, 03:42 PM
(2 months ago)
·
Affected components
Power BI Connector for monday.com
Tableau Connector for monday.com
Updates

Complete

The scheduled maintenance has been completed.

Tue, Sep 2, 2025, 03:42 PM

In progress

We are continuing to verify the maintenance items.

Tue, Sep 2, 2025, 03:42 PM

In progress

Verification is currently underway for the maintenance items.

Tue, Sep 2, 2025, 03:42 PM

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Tue, Sep 2, 2025, 03:00 PM(41 minutes earlier)

Scheduled

We will be undergoing scheduled maintenance during this time.

Tue, Sep 2, 2025, 02:41 PM(18 minutes earlier)
Powered by