Partial service outage due to Atlassian API connection issues
Resolved·Partial outage

This incident has been resolved.

Mon, Sep 15, 2025, 12:42 PM
(1 month ago)
·
Affected components
Power BI Connector for Jira
Updates

Resolved

This incident has been resolved.

Mon, Sep 15, 2025, 12:42 PM

Monitoring

We continue communication with Atlassian, have also rolled back the most recent release, and continue monitoring and investigations.Currently, there are no issues, as the problem is only reproduced during peak hours.

Sun, Sep 14, 2025, 12:55 PM(23 hours earlier)

Investigating

We have been experiencing a high volume of I/O error messages related to connection issues when making POST and GET requests to various Atlassian API endpoints. These errors are impacting multiple hosts and are causing disruptions in our operations.Affected API Endpoints (Partial URLs):/rest/api/3/issue//rest/api/3/changelog/bulkfetch/rest/api/2/issue/bulkfetch/rest/api/3/project/rest/api/3/search/jql/rest/api/2/user/bulk/rest/agile/1.0/sprint/rest/api/2/project/search/rest/servicedeskapi/organization/rest/servicedeskapi/servicedesk

Fri, Sep 12, 2025, 04:09 PM(1 day earlier)
Powered by