Exportier - Data Export is down

Incident Report for Alpha Serve

Resolved

This incident has been resolved.
Posted Aug 13, 2024 - 09:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2024 - 09:10 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 13, 2024 - 08:55 UTC

Investigating

The team is currently working on identifying the root cause and resolving it.
Posted Aug 13, 2024 - 08:37 UTC
This incident affected: Exportier - Data Export.