DNS propagation problem
Resolved·Partial outage

This incident has been resolved.

Wed, Sep 24, 2025, 06:26 AM
(2 months ago)
·
Affected components
Power BI Connector for Jira
Power BI Connector for Shopify
Power BI Connector for Zendesk
Power BI Connector for monday.com
Power BI Connector for QuickBooks
Tableau Connector for Jira
Tableau Connector for Shopify
Tableau Connector for Zendesk
Tableau Connector for monday.com
Exportier - Data Export
BigQuery Connector for Jira
Smart Git Integration for Jira
Mail Me
SQL Connector for Jira
Canva for Jira
Looker Studio Connector for Jira
Microsoft Forms for Confluence
Oracle Analytics Connector for Jira
SAP Analytics Cloud Connector for Jira
Updates

Resolved

This incident has been resolved.

Wed, Sep 24, 2025, 06:26 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Sep 23, 2025, 02:53 PM(15 hours earlier)

Identified

We identified the root cause and are working on a resolution

Tue, Sep 23, 2025, 10:06 AM(4 hours earlier)

Investigating

We are currently investigating this issue.

Tue, Sep 23, 2025, 06:48 AM(3 hours earlier)

Identified

We identified a problem related to DNS

Tue, Sep 23, 2025, 05:58 AM(49 minutes earlier)

Investigating

We are currently experiencing DNS resolution issues affecting access to all our product domains

Tue, Sep 23, 2025, 05:02 AM(56 minutes earlier)
Powered by